Archives
- July 2020 (1)
- April 2017 (1)
- December 2012 (1)
- September 2011 (1)
- June 2011 (1)
- January 2011 (1)
- July 2010 (2)
- March 2010 (2)
- January 2010 (2)
- September 2009 (1)
- August 2009 (1)
- July 2009 (1)
- June 2009 (3)
- May 2009 (3)
- April 2009 (1)
World of Warcraft
Tag Archives: mysql
mysql upgrade error – start failed
Was upgrading today and got this: Setting up mysql-server-5.5 (5.5.28-0ubuntu0.12.10.1) … start: Job failed to start invoke-rc.d: initscript mysql, action “start” failed. dpkg: error processing mysql-server-5.5 (–configure): subprocess installed post-installation script returned error exit status 1 yay, so it can’t … Continue reading